« レパードの続き | トップページ | 変態趣味 »

2007年11月 4日 (日)

iPhoto5

19_11_4_5レパードに変えたのでiLife8を買おうかとも思いましたが止めました

ネットでレパードの不具合をいろいろ見ていたらフォトショップCS2の不具合をアドビがサポートしないというのがすごく気になりました
アドビ曰くCS2の頃の技術でレパードに対処する技術がないのでCS3に買い替えなさいと言うような言い方なのです
CS3はレパード対応のアップデーターが提供されますがCS2は技術的に無理なんだそうです
CS2がどれほど前のソフトなんでしょうね
2年ほど前なんですよ
あんな高価なソフトがレパードに対しないなんてちょっとひどすぎますね
幸い自分の環境ではCS2はレパードで不具合が未だ見つからないので幸いですが

iLifeもiTunesとiPhotoしか使わないのでiLife8の購入は止めました
iPhoto5の写真の枚数が多くなると動きが極端に悪くなるのはiPhoto6でもそれほど改善されてないので・・・
どだいすべての写真を読み込んでサムネイルを作ってソフトを起動させる方法は無理があると思うのですが

iPhoto5も問題なく動いています

サンタがMac miniを連れてきたらメインを買うと思いますが、そうするとインテル対応のフォトショップとゴーライブを買うことになります
こんな事の繰り返しばっかりです

OSは長く安定して同じのを提供するのがOSメーカーの見識だと思うのですが・・・

それでいくとマイクロソフトのwin2000とXPは偉い!!

Appleもタイガーを10年近く提供するなら良心的なメーカーと思うのだけれど・・


|

« レパードの続き | トップページ | 変態趣味 »

コメント

マサヒさん、自分もPower Mac G5にレパード入れたんですがPhotoshop 7.0が起動しなくなってしまいました(~~)これはもうCS3を買えってことだと思い、資金調達中です(^^;;それまでは古いOS Xで対応中(^^;;;ほかのアプリは全く問題ないのに・・・

投稿: ちば | 2007年11月 5日 (月) 10時49分

Tigerをずっと使い続ければいいのではないですか?
長い間進化しないでいるOSをほめる一方でお使いのソフトがまともに使えるかわからないのにレパードに切り替えるなんて言ってる事が矛盾している様に感じますが?
新しい技術が必要な人の方が圧倒的に多いような気がしますが?
Photoshopにしても必要でなければお持ちのバージョンを古いOSで使い続ければいいんじゃないでしょうか?
同じ物だけをずっとではなくて同じ物を使い続ける事も、最新の物を使う事も、どちらでもユーザーが選択出来る方が良心的だと思いますがどうでしょうか?

投稿: なか | 2007年11月 5日 (月) 18時43分

CS2は旧バージョンですし、高価なソフトなのに新OSをサポートしないからといって文句をいうのはおかしいのではないでしょうか?

ソフトウェアの世界なんてそんなもんですよ

投稿: Misa | 2007年11月 5日 (月) 20時33分

なかさま
おっしゃる通りで返す言葉がありません
ジャガーのまんまでいたら良かったかもしれませんね
Macは遊びなので勘弁してください
winは仕事でAutoCAD2004 のためにOSを変える訳にいかないのです

戯れ言と気にしないでください

投稿: マサヒ | 2007年11月 5日 (月) 21時43分

Misaさん 初めまして

おっしゃる通りソフトウェアはそんなものでフォトショップも4の時代からすべて使っています

別に文句を言ってる訳でもないのですが愚痴が次いでます

投稿: マサヒ | 2007年11月 5日 (月) 21時45分

ちばさん
CS3にアップしますか!!
CS2が動いてラッキーです
だから当分は変えないつもりですが・・・

それよりミニカーがすばらしいですね
VWは写真で見るとリアルでスケールがどれくらいかすごく気になります

投稿: マサヒ | 2007年11月 5日 (月) 21時52分

Vistaになっても(サポート対象外ながら)Photoshop 7がおおむね正常に動くWindows。

前のバージョンのCS2でさえ動かないMac OS X。

どちらの方が「やさしい」メーカーなんでしょうね...?

投稿: 通りすがり | 2007年11月 5日 (月) 22時06分

通りすがりさん

OSを新しくする事は楽しいのですがソフトが動かなくなる時があるのが嫌ですね
安いソフトなら諦めもつきますがフォトショップなんて高額なソフトが動かないなんて悲しいですよね

ビスタでautocadLT7が動かない現実も見ています

どっちもどっちなんでしょうね

冷静な考えでXPは偉いと思います
って書くとマックユーザーの反論が怖いです

投稿: マサヒ | 2007年11月 5日 (月) 22時24分

新しいOSを使いたい人は、アプリも新しくしないと使えないって言うのも?と思いますね。

ビジネスでMacを使用する人ならともかく、Macを遊びで使用する人には、2年程だけ使っているアプリに、また大金をつぎ込むのは辛いですよね。

私も特別古いソフトではないのですが、幾つかのアプリが対応してませんので、Leopardを使いたくても当分の間我慢しなくてはなりません...。

投稿: LC | 2007年11月 5日 (月) 22時34分

LCさん 初めまして

自分の考えと全く同じで嬉しく思います

以前にタイガーに変えたときにゴーラブが駄目でタイガーに戻した苦い経験があります
結局ゴーライブCS2に変えました

ありがとうございます


投稿: マサヒ | 2007年11月 5日 (月) 22時38分

通りすがりさん
レパードになっても(サポート対象外ながら)CS2がおおむね正常に動いてませんか?第一フォトショップなんてそもそもプロ向け(専用とは言いませんが)なんですから最新の技術、新機能、使い易さの向上がどんどん進んでいいのでは?その為には過去の切り捨てもやむを得ないと思います。もちろん仕事で使うのですから以前の環境も残しておく必要も有りますよね。

マサヒさん
勘弁だなんて(笑
正直、私も仕事マシンを無謀にもレパードにした口ですから。
なんとか無事に使えております(笑

先ほども書きましたがメーカーとしては最新の物を追求、ユーザーは自分の必要としている物を選択、それでいいのではないでしょうか?
何も最新のOS最新のソフトを使わなくてもいいのでは?


投稿: なか | 2007年11月 5日 (月) 22時40分

XPが偉いというか、、、Vistaの開発が遅れただけであって、Vistaで動いたのはたまたまだと思いますよ。

appleも顧客を大事にするなら、CS2ぐらい動くように気を使ってもいいと思いますけどね。
OSはあくまでも基本ソフトでアプリが動いてなんぼなんだし。

投稿: まこと | 2007年11月 5日 (月) 22時54分

なかさん

自分が最初にフォトショップを使いだしたのは写真のサイトを出していて仲間がフォトショップを使っていて無理をして使いました
新しいバージョンが出ると競ってアップしてたような気がします
機能の1/10も使えてないので馬鹿みたいでした

なかさん
お仕事でレパードなんですか
CS2でしょうか??
お仕事でMacを使うなんてすばらしいですね
自分は会社ではwin2000でAutoCADとエクセルとアクロバットを使っています
エクセルも2000でキャドはLT2004なんて古いバージョンですがCADは愛着を持って使っています

仕事となると古いソフトでも使い慣れてかえれませんし、会社も多数のパソコンを新しくするのも無理ですので安定している2000のままです

レパードで仕事とは羨ましいですよ


投稿: マサヒ | 2007年11月 5日 (月) 23時00分

まことさん はじめまして

CS2ぐらい動いてほしいですよね
一般的な考えですよね

ビスタも確かに開発が遅れて当初よりもかなり後退したOSになったと思いませんか

ほんとうにOSなんてアプリが動いてどれだけですね
OSがかわってアプリが駄目になるなんて悲しいですよね

投稿: マサヒ | 2007年11月 5日 (月) 23時04分

はじめまして!
あのー、うちではLeopardにしてもPhotoShop CSが問題なく動いていますよ。使っているアプリでダメだったのは、Parallels 2.5だけ。
CS2の何が問題なんですか?

投稿: kensei@デジイチ最新情報! | 2007年11月 6日 (火) 00時27分

うう…みなさんいいですねLeopardとかTigerとかの話題が出来て…
自分はまだOS9.1とPhotoshop6でCGの仕事をしていますよ
ただAdobeのアップグレードポリシーの限界でPhotoshop6が
SC3の対象外になってしまうので今年6月に7年振りのUPグレードをしてCS2にしました
さらにそのパッケージに付いていたCS3の無償アップグレードチケットで
正規ユーザーの延命処置をしました^^;
かかった費用は2万5000円弱…7年使い倒した割に結構安くついたと思います

ちなみに自分の持っているOSのインストールディスクは9.04なのですが
Appleのサイトで今でもちゃんと9.1の無償UPグレードが受けられますよ
一番古いのだと10年以上まえのOS7.6.1までUPデーターがゲットできます
自分はとりあえず来年24インチiMacを買って
次の10年を使おうと思っています( ̄▽ ̄)b

古い長話ですみませんでした<(_ _)>

投稿: くが | 2007年11月 6日 (火) 07時06分

kenseiさん

いつもブログを見せていただいています
とっても楽しみにしてるんです
まさか自分のブログに書き込みにきてくださるとは
所長さんの影響のすごさに驚いています

所長さんのブログに紹介されているとあるブログを見たときにフォトショップCS2がレパードに対応してない記事を見ました
自分のCS2は動くので良かったのですがアドビの対応が少しまずいのじゃないかと思って書いたのです

投稿: masahi | 2007年11月 6日 (火) 20時36分

くがさん はじめまして

本当のMacユーザーですね
あの可愛いOSを今でも使って見えるなんてすばらしいと思います
爆弾マークが嫌でウイン2000に転向です
でもあの可愛いOSを再度使いたいと思います

24インチiMacは素晴らしいですね
自分も欲しいと思いますが旧シネマ20インチをもう一大新品で呼びに持っているのでMac miniを大事にしています

投稿: マサヒ | 2007年11月 6日 (火) 20時39分

>アドビの対応が少しまずいのじゃないかと思って書いたのです。
なるほど、そういうことですか。
たしかに、新しいOSとアプリケーションのイタチごっこは、いつも悩みの種ですよね。とくにPhotoShopやIllustrator等は高価だし。

写真拝見しました。マサヒさんの優しさがにじみ出ているような美しい作品ですね。そして添えられている文章もいい。ぐみの写真をしばらく眺めていたら、甘酸っぱい記憶が蘇りました。
sblooが付いているのは、Leica M3ですか?

投稿: kensei@デジイチ最新情報! | 2007年11月 7日 (水) 07時46分

kenseiさん
自分はいまだインテルのMacではないのでインテルMacになったときにまたアドビのアプリのバージョンアップが来ます
バージョンアップですからそれほど値段もかからないのですがやっぱり悩みますよね

サイトの方を見てくださったのですか
ありがとうございます
sblooはライカM2につけています
35mmですから本当は必要ないのですがあの明るさを見たら無理をしてしまいました(笑)
M3も持っています
一時ライカコレクターになっていました(笑)
よくsblooなどをご存知ですね
ライカコレクターですか??

投稿: マサヒ | 2007年11月 7日 (水) 20時56分

MacBookやMac ProでPhotoShop CSを使っていますが、Rosetaのおかげでなんの問題もなく動いてしまよ。処理スピードも満足。それほどIntel Macは速いです。だからCS3を買うのをためらっています(笑)

円高の頃、中古のLeicaやRollei、Nikon F等を買いあさりました。
Leicaは10台ほど持っていましたね。もちろんsblooも(笑)
程度の良いM3のDSが200〜300ドルほどで買えた良い時代でした。今はほとんど残っていませんが…

投稿: kensei@デジイチ最新情報! | 2007年11月 8日 (木) 07時55分

kenseiさん
Mac Proなら早いでしょうね
Mac Proは欲しいと思いながらあの大きさと使い道で躊躇しています
ロゼッタでもフォトショップCSが早いですか!!
Mac miniをインテルに変えてもロゼッタがありましたね
アドビを買い替えないならばMac miniをインテルMacにしても良いかもしれないですね

ライカを10台も持っていたのですか!!
自分は最高にライカが増えた時でM3が二台にM2が三台と3Gが一台の合計6台が最高でした
ローライはさすがに手に入れませんでした

kenseiさんもカメラ好きなんですね

投稿: マサヒ | 2007年11月 8日 (木) 21時09分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



« レパードの続き | トップページ | 変態趣味 »